Tech Help: Adverts between posts


joe6886
joe6886 avatar

852 posts since 16/11/08

17 Dec 2019 07:12
Got advert banners popping up between posts which weren’t there last night, they don’t show in any threads in the elite section. Is it the same for anyone else?

Is this the norm now? Has brad sold out?
ismvil
ismvil avatar

1057 posts since 16/9/11

17 Dec 2019 07:14
Not getting any banners, but I use a proper ad blocker / browser combo so never see them. It's a brave new world.
toin
toin avatar

1775 posts since 1/4/13

posted 17 Dec 2019 07:18, edited 17 Dec 2019 07:18
Getting more ads than posts now on my iphone. Having to click through ads before opening a thread too….
joe6886
joe6886 avatar

852 posts since 16/11/08

17 Dec 2019 07:25
same on my iPhone aswell as iPad, being hammered with them.
spitfiredealer
spitfiredealer avatar

2244 posts since 12/6/10

17 Dec 2019 07:39
Yeah same here on iPhone. What’s going on Brad?
krisricey
krisricey avatar

2156 posts since 24/3/12

17 Dec 2019 07:41
Same. Chrome is fine with adblocker but on iPhone it's a headache
Gaz
Gaz avatar

2588 posts since 20/10/05

17 Dec 2019 08:30
From what I can see, it's just a bit of display ads at the top of the threads, no pop ups.

Standard on most forums like this, helps keep it ticking over and pays the bills.
swede
swede avatar

8601 posts since 21/3/09

17 Dec 2019 08:44
brad on a yacht in the med rn. mad that even the GJs have to put up with this shit
MoB
MoB avatar

36841 posts since 31/8/04

17 Dec 2019 10:16
on my mobile it's an ad between each post
ismvil
ismvil avatar

1057 posts since 16/9/11

17 Dec 2019 10:22
Use Brave lads. Blocks it all on mobile and full size out of the box
MoB
MoB avatar

36841 posts since 31/8/04

17 Dec 2019 10:27
now happening on chrome too

quest
quest avatar

3448 posts since 11/7/11

17 Dec 2019 10:30
Getting loads of different ads


krisricey
krisricey avatar

2156 posts since 24/3/12

17 Dec 2019 10:30
Was just about to say the same Mob, mines gone haywire on Chrome at the office
MattC
MattC avatar

748 posts since 20/3/12

17 Dec 2019 10:31
I’m browsing on my phone with NordVPN with ad blocker.

No ads visible, but heaps when I turn off the vpn
Redsuperted1
Redsuperted1 avatar

33 posts since 14/1/14

17 Dec 2019 10:31
This is my fault. I'm just running an automated test of some Ad types.

It shouldn't affect Desktop at all but there are a few new things on Mobile (including the pop up between posts that I agree is pretty annoying!) The test should run for a day or two and then calm down. It's just trying to get some data really.

Revenue is hovering around £1 a day at the moment so if anyone's going to end on a boat in the Med it's probably going to be a Pedalo Laughing out loud

timmbo
timmbo avatar

3425 posts since 9/2/10

17 Dec 2019 11:48
Test? Here are the results for you: absolute shite.
andymakesglasses
andymakesglasses avatar

20362 posts since 26/1/06

posted 17 Dec 2019 11:50, edited 17 Dec 2019 11:50
Redsuperted1 wrote: It shouldn't affect Desktop at all

It's not working then (Safari on an iMac).

krisricey
krisricey avatar

2156 posts since 24/3/12

17 Dec 2019 11:55
Am getting exactly the same as Andy on Chrome on PC.
quest
quest avatar

3448 posts since 11/7/11

17 Dec 2019 12:15
Who are you, and what have you done with Brad?
mikon_nikon
mikon_nikon avatar

130 posts since 10/12/16

17 Dec 2019 12:18
can't wait to see the contextual ad targeting kick in on the politics thread.