Tech Help: Posting pictures


Philnorth82
Philnorth82 avatar

108 posts since 6/7/06

posted 6 Jul 2006 15:14, edited 6 Jul 2006 15:14
Dont know much about code or forums can anyone give us a proper simple description on how to post pics.

andymakesglasses wrote: Imgur tutorial!

Go to Imgur.

Click on New Post.

Select your image.

Hover over the image after it's uploaded and select "Get share links" from the little arrow on the right.

Select and copy the BBCode (Forums) version.
ben
ben avatar

751 posts since 11/12/13

6 Jul 2006 15:21
First you need to upload your image to a picture hosting service like imageshack. Once you've done that, get the url of your image which will be something like



copy and paste that in to your post, enclosing it in tags like this:


Your image should appear on the page. Post up here if you're still having probs.



Markus
Markus avatar

4876 posts since 21/4/04

7 Jul 2006 12:01
testing my sig

mr.white
mr.white avatar

17101 posts since 10/7/04

11 Jul 2006 18:33
thats pretty cool markus, i presume it automatically shows your last played songs? they must have a smaller version tho!
Markus
Markus avatar

4876 posts since 21/4/04

11 Jul 2006 18:36
yea, you can get get tons of differnet styles or make your own. also it can generate most played artists, song etc.

if you click it will take you to my last.fm. a good step forward from internerds copying and pasting peoples band lists.
sss99uk
sss99uk avatar

103 posts since 25/7/06

22 Sep 2006 14:53
testing something

sss99uk
sss99uk avatar

103 posts since 25/7/06

22 Sep 2006 14:54
sss99uk
sss99uk avatar

103 posts since 25/7/06

22 Sep 2006 14:59
sss99uk
sss99uk avatar

103 posts since 25/7/06

22 Sep 2006 15:01
HELP PLEASE ANYONE
vip
vip avatar

3970 posts since 27/3/06

22 Sep 2006 15:04
first off the last image tag must end

also u cant put a link to a site i.e. "html" in an image tag

must be either

.gif
.jpeg
.jpg
.bmp

etc
rufus
rufus avatar

2647 posts since 28/2/05

22 Sep 2006 15:05
sss99uk wrote: testing something

you need to add a "/" in between the last "

you need to add a "/" in between the last "[" and the "img"
sss99uk
sss99uk avatar

103 posts since 25/7/06

22 Sep 2006 15:28
thanks guys


Brad
Brad avatar

5019 posts since 20/6/01

22 Sep 2006 19:19
OR use fuk's own image posting: http://www.fuk.co.uk/threads/new_site_feature_image_galleries
ronaldinho83
ronaldinho83 avatar

208 posts since 5/8/06

24 Sep 2006 15:53



here goes
ronaldinho83
ronaldinho83 avatar

208 posts since 5/8/06

24 Sep 2006 15:54
wooohooooooooo thankyou so much jack top guy!
Jack
Jack avatar

7300 posts since 12/9/06

25 Sep 2006 19:58
You're welcome. You can thank me by sending me some shoes. I wear a 7.
Valverde
Valverde avatar

26 posts since 1/7/06

5 Oct 2006 22:33
[img=http://img172.imageshack.us/img172/4628/2006100

hoping this works
Brad
Brad avatar

5019 posts since 20/6/01

5 Oct 2006 22:48
Use


to link it:

JJ
JJ avatar

6 posts since 24/10/06

26 Oct 2006 17:49
JJ
JJ avatar

6 posts since 24/10/06

26 Oct 2006 17:50