Tech Help: Scheduled downage


ben
ben avatar

751 posts since 11/12/13

posted 15 Dec 2013 22:02, edited 15 Dec 2013 22:02
Apols. to anyone pulling an all-nighter, but hosting company are going to take fuk's box offline for a couple of hours from 2:30 am tonight to test the hard drives.

ben
ben avatar

751 posts since 11/12/13

18 Dec 2013 12:42
Turns out we need a whole new server.

Hosting company are going to take this one down at 2pm, and move the hard drives over to a new one. They say it will take between 30 mins and an hour depending on how things work out. Sorry about that, but should sort the outages we've been having these past few days.
Vazza
Vazza avatar

4295 posts since 30/9/06

18 Dec 2013 14:19
Keep getting bad gateways when loading pages…is this related to the server?
ben
ben avatar

751 posts since 11/12/13

18 Dec 2013 14:20
Probably
Sleuth
Sleuth avatar

5375 posts since 12/9/04

11 Jan 2014 17:44
Ben I don't want to be creating new threads to annoy people so sorry for the hijack.

Keep getting this when I log in -


Forbidden (403)

CSRF verification failed. Request aborted.

More information is available with DEBUG=True.

Means i need to click about to get onto the forums.

also my lifetime GJ has gone. Sad

Thanks in advance.
Brad
Brad avatar

5025 posts since 20/6/01

11 Jan 2014 19:53
Lucien, sorry, you had a lifetime GJ under the 'Martinmargiela2002' account, but that alias/account was banned, if you recall?

Re. 403: we thought this had been resolved, it was happening for others but no more. What platform/OS etc.?
Sleuth
Sleuth avatar

5375 posts since 12/9/04

12 Jan 2014 15:00
Well that's a bit harsh. Especially as I also paid for another one a while ago. C'est la vie then. Will stick as I am.

windows 7, using Firefox.

Cheers
Bennelli
Bennelli avatar

3461 posts since 25/5/11

12 Jan 2014 15:20
403 happens to me, just click back & try again. Works the second time.
Sleuth
Sleuth avatar

5375 posts since 12/9/04

23 Feb 2014 11:26
still getting this -


Forbidden (403)

CSRF verification failed. Request aborted.

More information is available with DEBUG=True.


doesn't bother me as I do what Bennelli suggested but thought i'd mention it.

Cheers fellas! Smiling
Anto
Anto avatar

4041 posts since 19/1/12

25 Mar 2014 14:29
Same for me.

Chrome on XP